본문내용 바로가기 메인메뉴 바로가기 푸터 바로가기

보안공지

Apache Tomcat 취약점 보안 업데이트 권고2022.05.17
□ 개요
 o Apache Tomcat에서 신규 취약점을 해결한 보안 업데이트 발표[1],[2]
 o 취약한 버전을 사용 중인 서버의 담당자는 제조사의 홈페이지를 참고하여 최신 버전으로 업데이트 권고
  ※ Apache Tomcat : 오픈소스 기반 웹 어플리케이션 서버
 
□ 설명
 o Apache Tomcat에서 WebSocket 연결 종료와 동시에 WebSocket 메시지를 보내는 경우, 공격자가 소켓을 지속적으로 사용할 수 있는 취약점(CVE-2022-25762)[1], [2]
 
□ 영향을 받는 제품 및 최신 버전
제품명 영향받는 버전 해결 버전
Apache Tomcat 8점대 버전 8.5.0 to 8.5.75 8.5.76 및 이후 버전
Apache Tomcat 9점대 버전 9.0.0.M1 to 9.0.20 9.0.21 및 이후 버전

□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번 없이 118
 
[참고사이트]
[1] https://tomcat.apache.org/security-8.html
[2] https://tomcat.apache.org/security-9.html
 


□ 작성 : 취약점분석팀
키워드 CVE-2022-25762 , Tomcat