본문내용 바로가기 메인메뉴 바로가기 푸터 바로가기

보안공지

Apple 제품 보안 업데이트 권고2022.05.17
□ 개요
 o Apple社는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]
 o 공격자는 취약점을 악용하여 피해를 발생시킬 수 있으므로, 해당 Apple 제품을 사용하는 이용자들은 최신 버전으로 업데이트 권고
 
□ 설명
 o watchOS에서 Use-After-Free로 인해 발생하는 임의 코드 실행 취약점(CVE-2022-26702) 등 21개 [2]
 o iOS 및 iPadOS에서 범위를 벗어난 쓰기로 인해 발생하는 임의 코드 실행 취약점(CVE-2022-26736) 등 34개 [3]
 o macOS Monterey에서 버퍼 오버플로우로 인해 발생하는 임의 코드 실행 취약점(CVE-2022-26741) 등 73개 [4]
 o macOS Big Sur에서 범위를 벗어난 쓰기로 인해 발생하는 임의 코드 실행 취약점(CVE-2022-22675) 등 52개 [5]
 o macOS Catalina에서 범위를 벗어난 접근으로 인해 발생하는 임의 코드 실행 취약점(CVE-2022-26763) 등 37개 [6]
 o Xcode에서 발생하는 권한 상승 취약점(CVE-2022-26747) 등 2개 [7]
 o tvOS에서 불충분한 인증으로 인해 로컬 사용자가 인증 없이 iCloud 사진을 활성화할 수 있는 취약점(CVE-2022-26724) 등 27개 [8]
 o Safari에서 Use-After-Free로 인해 발생하는 임의 코드 실행 취약점(CVE-2022-26709, CVE-2022-26717) 등 5개 [9]

□ 영향을 받는 버전 및 제품
 o watchOS
  - 애플 워치 시리즈 3 및 이후 버전
 o iOS 및 iPadOS
  - 아이폰 6s 및 이후 버전
  - iPad Pro(모든 모델)
  - iPad Air 2 및 이후 버전
  - iPad 5세대 및 이후 버전
  - iPad mini 4 및 이후 버전
  - iPod touch 7세대
 o macOS Monterey
  - 12.4 이전 버전이 설치된 시스템
 o macOS Big Sur
  - 11.6.6 이전 버전이 설치된 시스템
 o macOS Catalina
  - 10.15.7 버전을 포함한 macOS Catalina가 설치된 모든 시스템
 o Xcode
  - macOS Monterey 12 이후 버전이 설치된 시스템
 o tvOS
  - 애플 TV 4K (1, 2세대), 애플 TV HD
 o Safari
  - macOS Big Sur 및 macOS Catalina

□ 해결 방안
 o 아래 참고 사이트의 ‘Apple에서 최신 소프트웨어 업데이트’ 부분을 참고하여 최신버전으로 업데이트 적용 [1]

□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118

[참고사이트]
[1] https://support.apple.com/en-us/HT201222
[2] https://support.apple.com/en-us/HT213253
[3] https://support.apple.com/en-us/HT213258
[4] https://support.apple.com/en-us/HT213257
[5] https://support.apple.com/en-us/HT213256
[6] https://support.apple.com/en-us/HT213255
[7] https://support.apple.com/en-us/HT213261
[8] https://support.apple.com/en-us/HT213254
[9] https://support.apple.com/en-us/HT213260


□ 작성 : 침해사고분석단 취약점분석팀
키워드 Apple , iOS , macOS , watchOS